Requisiti di sistema

Per condurre sessioni di supporto remoto/accesso automatico - Terminale del tecnico:

Sistema operativo

Windows
Windows 10, Windows 8, Windows 8.1, Windows 7, Windows Vista, Windows XP SP2, SP3, Windows Server 2003, 2003 R2, 2008, 2012, 2012 R2, 2016.

Mac OS
Macintosh OS X 10.6 e versioni successive.

Linux
Linux - Tutte le versioni

Android
KitKat 4.4 e versioni successive.

iOS
versione 9.O e successive (compatibile con iPhone, iPad e iPod touch).

Chrome OS
Chrome versione 16.0 e successive.

Browser Web

Internet Explorer 11.0 e versioni successive, Firefox 11.0 e versioni successive, Google Chrome 16.0 e versioni successive, Opera 12.1 e versioni successive, Safari 7.0 e versioni successive.

Larghezza di banda

Minimo 128 kbps (256 kbps e superiore consigliato).

Per partecipare a una sessione di supporto remoto - Terminale del cliente:

Sistema operativo

Windows
Windows 10, Windows 8, Windows 8.1, Windows 7, Windows Vista, Windows XP SP2, SP3, Windows Server 2003, 2003 R2, 2008, 2012, 2012 R2, 2016.

Linux
Ubuntu 14.04 e versioni successive, Red Hat Enterprise Linux 6 e versioni successive, Cent OS 6 e versioni successive, Debian 7 e versioni successive, Linux Mint 13 e versioni successive.

Mac OS
OS X 10.9 e versioni successive.

Android
Lollipop 5.0 e versioni successive.

iOS
versione 11.O e versioni successive.

Chrome OS
versione 16.O e successive.

Browser Web

Internet Explorer 11 e versioni successive, Firefox 27 e versioni successive, Google Chrome 30 e versioni successive, Opera 12.1 e versioni successive, Safari 7.0 e versioni successive.

Larghezza di banda

Minimo 128 kbps (256 kbps e superiore consigliato).

Per configurare l'accesso automatico - Terminale del computer remoto:

Sistema operativo

Windows

Windows 10, 8.1, 8, 7, Vista, XP SP3, Windows Server 2003 (SP 2 e versioni successive), 2003 R2, 2008, 2012, 2012 R2, 2016.

Mac OS

10.14 (Mojave), 10.13 (High Sierra), OS X (MacOS) 10.12 (Sierra), 10.11(El Capitan), 10.10 (Yosemite), 10.9 (Mavericks).

Linux

Linux - Tutte le varianti (per configurare l'accesso automatico nei computer Linux, assicurati che GTK3 sia disponibile e che il sistema X Windows sia abilitato nel computer non presidiato).

Browser Web

Safari 7.0 e versioni successive, Internet Explorer 11 e versioni successive, Firefox 27 e versioni successive, Google Chrome 30 e versioni successive.

Larghezza di banda

Minimo 128 kbps (256 kbps e superiore consigliato).

Nota:
Chrome OS non è supportato.