Systeemvereisten

Uitvoeren van sessies voor ondersteuning op afstand/onbeheerde toegang - kant van technicus:

Besturingssysteem

Windows
10, Windows 8, Windows 8.1, Windows 7, Windows Vista, Windows XP SP2, SP3, Windows Server 2003, 2003 R2, 2008, 2012, 2012 R2, 2016.

Mac OS
Mac OS X 10.6 en hoger.

Linux
Linux - alle versies

Android
KitKat 4.4 en hoger.

iOS
Versie 9.O en hoger (compatibel met iPhone, iPad en iPod Touch).

Chrome OS
Chrome-versie 16.0 en hoger.

Webbrowser

Internet Explorer 9.0 en hoger, Firefox 11.0 en hoger, Google Chrome 16.0 en hoger, Opera 12.1 en hoger, Safari 7.0 en hoger.

Bandbreedte

Minimaal 128 kbps (256 kbps en hoger aanbevolen).

Deelnemen aan een ondersteuningssessie op afstand - kant van klant:

Besturingssysteem

Windows
10, Windows 8, Windows 8.1, Windows 7, Windows Vista, Windows XP SP2, SP3, Windows Server 2003, 2003 R2, 2008, 2012, 2012 R2, 2016.

Linux
Ubuntu 14.04 en hoger, Red Hat Enterprise Linux 6 en hoger, Cent OS 6 en hoger, Debian 7 en hoger, Linux Mint 13 en hoger.

Mac OS
OS X 10.6 en hoger.

Android
Lollipop 5.0 en hoger.

iOS
Versie 11.O en hoger.

Webbrowser

Internet Explorer 9.0 en hoger, Firefox 11.0 en hoger, Google Chrome 16.0 en hoger, Opera 12.1 en hoger, Safari 7.0 en hoger.

Bandbreedte

Minimaal 128 kbps (256 kbps en hoger aanbevolen).

Opmerking:
Chrome OS wordt niet ondersteund.

Instellen van onbeheerde toegang - kant van externe computer:

Besturingssysteem

Windows
10, 8.1, 8, 7, Vista, XP SP3, Windows Server 2003 (SP 2 of hoger), 2003 R2, 2008, 2012, 2012 R2, 2016.

Mac OS
OS X (MacOS) 10.12 (Sierra), 10.11(El Capitan), 10.10 (Yosemite), 10.9 (Mavericks), 10.8 (Mountain Lion), 10.7 (Lion).

Webbrowser

Safari 7.0 en hoger, Internet Explorer 10.0 en hoger, Firefox 11.0 en hoger, Google Chrome 16.0 en hoger.

Bandbreedte

Minimaal 128 kbps (256 kbps en hoger aanbevolen).

Opmerking:
Linux en Chrome OS worden niet ondersteund.