システム要件

リモートサポート/無人アクセスセッションを実施するための技術者側の要件:

オペレーティングシステム

Windows
Windows 10、Windows 8、Windows 8.1、Windows 7、Windows Vista、Windows XP SP2/SP3、Windows Server 2003/2003 R2/2008/2012/2012 R2/2016

Mac OS
Macintosh OS X 10.6以上

Linux
Linux - 全バージョン

Android
KitKat 4.4以上

iOS
バージョン9.0以上(iPhone、iPad、iPod touchと互換)

Chrome OS
Chromeバージョン16.0以上

Webブラウザー

Internet Explorer 10.0以上、Firefox 11.0以上、Google Chrome 16.0以上、Opera 12.1以上、Safari 7.0以上

帯域幅

128 kbps以上(推奨:256 kbps以上)

リモートサポートセッションに参加する顧客側の要件:

オペレーティングシステム

Windows
Windows 10、Windows 8、Windows 8.1、Windows 7、Windows Vista、Windows XP SP2/SP3、Windows Server 2003/2003 R2/2008/2012/2012 R2/2016

Linux
Ubuntu 14.04以上、Red Hat Enterprise Linux 6以上、Cent OS 6以上、Debian 7以上、Linux Mint 13以上

Mac OS
OS X 10.6以上

Android
Lollipop 5.0以上

iOS
バージョン11.0以上

Webブラウザー

Internet Explorer 10.0以上、Firefox 11.0以上、Google Chrome 16.0以上、Opera 12.1以上、Safari 7.0以上

帯域幅

128 kbps以上(推奨:256 kbps以上)

注:
Chrome OSはサポートされていません。

無人アクセスをセットアップするリモートコンピューター側の要件:

オペレーティングシステム

Windows
Windows 10/8.1/8/7/Vista/XP SP3、Windows Server 2003(SP 2以上)/2003 R2/2008/2012/2012 R2/2016

Mac OS
OS X(MacOS)10.12(Sierra)/10.11(El Capitan)/10.10(Yosemite)/10.9(Mavericks)/10.8(Mountain Lion)/10.7(Lion

Webブラウザー

Safari 7.0以上、Internet Explorer 10.0以上、Firefox 11.0以上、Google Chrome 16.0以上

帯域幅

128 kbps以上(推奨:256 kbps以上)

注:
LinuxとChrome OSはサポートされていません。