Exigences système

Pour lancer une session d'assistance à distance / d'accès sans surveillance du côté du technicien :

Système d'exploitation

Windows
Windows 10, Windows 8, Windows 8.1, Windows 7, Windows Vista, Windows XP SP2, SP3, Windows Server 2003, 2003 R2, 2008, 2012, 2012 R2, 2016.

Mac OS
Macintosh OS X 10.6 ou version ultérieure.

Linux
Linux - Toutes les versions

Android
KitKat 4.4 ou version ultérieure.

iOS
Version 9.O ou ultérieure (compatible avec iPhone, iPad et iPod touch).

Chrome OS
Chrome version 16.0 et ultérieures.

Navigateur Web

Internet Explorer 10.0 et versions ultérieures, Firefox 11.0 et versions ultérieures, Google Chrome 16.0 et versions ultérieures, Opera 12.1 et versions ultérieures, Safari 7.0 et versions ultérieures.

Bande passante

128 kbit/s minimum (256 kbit/s ou plus recommandé).

Pour rejoindre une session d'assistance à distance du côté du client :

Système d'exploitation

Windows
Windows 10, Windows 8, Windows 8.1, Windows 7, Windows Vista, Windows XP SP2, SP3, Windows Server 2003, 2003 R2, 2008, 2012, 2012 R2, 2016.

Mac OS
OS X 10.6 ou version ultérieure.

Android
Lollipop 5.0 ou version ultérieure.

iOS
Version 11.0 ou version ultérieure.

Chrome OS
Chrome version 16.0 et ultérieures.

Navigateur Web

Internet Explorer 10.0 et versions ultérieures, Firefox 11.0 et versions ultérieures, Google Chrome 16.0 et versions ultérieures, Opera 12.1 et versions ultérieures, Safari 7.0 et versions ultérieures.

Bande passante

128 kbit/s minimum (256 kbit/s ou plus recommandé).

Remarque :
Linux n'est pas pris en charge.

Pour configurer un accès sans surveillance du côté de l'ordinateur distant :

Système d'exploitation

Windows
Windows 10, 8.1, 8, 7,Vista, XP SP3, Windows Server 2003 (SP2 et versions ultérieures), 2003 R2, 2008, 2012, 2012 R2, 2016.

Mac OS
OS X (MacOS) 10.12 (Sierra), 10.11(El Capitan), 10.10 (Yosemite), 10.9 (Mavericks), 10.8 (Mountain Lion), 10.7 (Snow Leopard).

Navigateur Web

Safari 7.0 ou version ultérieure, Internet Explorer 10.0 ou version ultérieure, Firefox 11.0 ou version ultérieure, Google Chrome 16.0 ou version ultérieure.

Bande passante

128 kbit/s minimum (256 kbit/s ou plus recommandé).

Remarque :
Linux et Chrome OS ne sont pas pris en charge.