Requisitos del sistema

Para llevar a cabo sesiones de soporte remoto/acceso desatendido (requisitos del técnico):

Sistema operativo

Windows
Windows 10, Windows 8, Windows 8.1, Windows 7, Windows Vista, Windows XP SP2, SP3, Windows Server 2003, 2003 R2, 2008, 2012, 2012 R2, 2016.

Mac OS
Mac OS X 10.6 y superior.

Linux
Linux: todas las versiones

Android
KitKat 4.4 y superior.

iOS
versión 9.o y superior (compatible con iPhone, iPad y iPod touch).

Chrome OS
Chrome, versión 16.0 y superior.

Navegador web

Internet Explorer 10.0 y superior, Firefox 11.0 y superior, Google Chrome 16.0 y superior, Opera 12.1 y superior, Safari 7.0 y superior.

Ancho de banda

128 kbps como mínimo (se recomienda que sea de 256 kbps o más).

Para unirse a una sesión de soporte remoto (requisitos del cliente):

Sistema operativo

Windows
Windows 10, Windows 8, Windows 8.1, Windows 7, Windows Vista, Windows XP SP2, SP3, Windows Server 2003, 2003 R2, 2008, 2012, 2012 R2, 2016.

Mac OS
OS X 10.6 y superior.

Android
Lollipop 5.0 y superior.

iOS
versión 11.O y superior.

Chrome OS
Chrome, versión 16.0 y superior.

Navegador web

Internet Explorer 10.0 y superior, Firefox 11.0 y superior, Google Chrome 16.0 y superior, Opera 12.1 y superior, Safari 7.0 y superior.

Ancho de banda

128 kbps como mínimo (se recomienda que sea de 256 kbps o más).

Nota:
Linux no es compatible.

Para configurar el acceso desatendido (requisitos del equipo remoto):

Sistema operativo

Windows
Windows 10, 8.1, 8, 7, Vista, XP SP3, Windows Server 2003 (SP 2 y superior), 2003 R2, 2008, 2012, 2012 R2, 2016.

Mac OS
OS X (MacOS) 10.12 (Sierra), 10.11 (El Capitan), 10.10 (Yosemite), 10.9 (Mavericks), 10.8 (Mountain Lion), 10.7 (Snow Leopard).

Navegador web

Safari 7.0 o superior; Internet Explorer 10.0 y superior; Firefox 11.0 y superior; Google Chrome 16.0 y superior.

Ancho de banda

128 kbps como mínimo (se recomienda que sea de 256 kbps o más).

Nota:
Linux y Chrome OS no son compatibles.