API Prerequisites

Prerequisites - API v1

  • You'll require the authentication token to use Zoho Creator's APIs.
  • Please ensure that you've enabled the API access permission for the required users. It's enabled by default. It determines if the user is allowed to use your Creator application's APIs.

Note:

  • Zoho Creator's v1 APIs will reach their end-of-life on February 3rd, 2021. We strongly recommend you to migrate to the new v2 APIs. Refer to this post to learn more.
  • Accounts in Zoho's Australia data center (.com.au) can only use Creator's v2 APIs

Share this post : FacebookTwitter

Still can't find what you're looking for?

Write to us: support@zohocreator.com