Help Documentation

Tracking and Reviewing Changes

Use Track Changes

Track changes is an essential feature that enables you to view the changes made by your collaborators. While collaborating on an online document, the owner of the document can enable the track changes mode, which then tracks all the insertions, deletions, and changes made by the collaborators distinctively in the document. Later the changes can be either accepted or deleted by the owner of the document using the Review Mode.

To enable track changes:

  1. In your Zoho Writer document, under Review tab, click the Track Changes button. Track changes is now enabled in your document.
  2. Each writer is assigned a color which stays constant for any number of sessions. And, all edits made by each collaborator is reflected in the color assigned.

 To enable review mode:

  1. In the Review tab, click the Review Mode button. The Revisions pane is displayed on the left side of the page, listing all the changes made by each collaborator.
    After the Review Mode is turned on the document is automatically locked for all collaborators.
  2. You can use the Accept or Reject icon beside each edit to implement the changes in the document.
    Or
    You can also use the and buttons in the Review tab to implement the changes.
  3. After all the changes have been implemented, you can turn-off the Review Mode and go back to editing the document in the Track Changes mode.

Note:

  • After the Review Mode is turned off the documents is checked-in and available for all collaborators to edit.

Spell Check and Automatic Corrections

You can use Zoho Writer's spell check, which is enabled by default, to find misspelled words and see suggested spellings. Words with spelling suggestions are automatically underlined in red. You can right-click an underlined word to see the suggested correction and replace the misspelled word. Zoho Writer uses contextual spelling suggestions to find which words you meant to type based on the content in your document.

Note:

  • You can turn off the spell checker by deselecting Show spelling suggestions from the View drop-down menu.

To use the spell check tool:

  1. Right click on the misspelt word that is underlined in red. The drop-down menu displays the alternatives to the word that is misspelt.
  2. Click the right word from the list. The misspelt word is replaced with the correct word.
  3. If you want to ignore the spelling error, right-click on the word, and click Ignore. The underline marked in red disappears.

Add Word to Personal Dictionary

You can also add words to the dictionary if you don't want them to be displayed as error. The word will be added to your custom dictionary and will be ignored during Spell Check.

To add a word to personal dictionary:

  1. Right click on the word showing an error.
  2. In the drop-down list, click Add to Dictionary.
  3. To view if the word has been added to your dictionary, in the main menu bar, click Tools, and then click Personal Dictionary. A pop-up window appears displaying the list of words that have been added to your dictionary.
  4. The next time you type a word which has been added to the personal dictionary, it will not appear as an error.

Word Count

You can check the number of words used in a sentence, paragraph or whole document by single click.

To check the word count:

  1. In the right bottom pane of your document, you can view the word count and charecter number for your whole document.
  2. Select specific word or paragraph to show the word count for the selected text.

Add Comment

With Zoho Writer you can add comments to a document. This is useful when you collaborate on a document as you will be able to view the feedback on each document.

To add a comment:

  1. Select the text for which you want to add the comment.
  2. Right click the selected text and click Add Comment.
    -Or-
    Click Review > Add Comment. A comment box is displayed on the right hand side. Add your comment and click Post.
  3. The comment will be posted on the right hand side, which can be viewed by clicking the username.
  4. To delete a comment, click the username and click Delete.

View Version History

Zoho Writer has a version history pane that allows you to view all the changes made to a document by each collaborator. It lets you view and revert to earlier versions of your doc, or view the changes made by each collaborator.

To view revision history in Zoho Writer:

  1. Click the  File menu, and from the drop-down list, click View Version History. The version history is displayed in the right pane.
  2. Click a time stamp to see a previous versions of the document. The changes made by a particular collaborator is shown in the body of the document in the color assigned to that individual in the version history pane.
  3. To compare two versions, click the check-box corresponding to the version and click Compare icon.
  4. To revert to the current version, click Revertbutton.
  5. To return to the the current version of your document and continue editing, click the Back to Editor button.

Note:

  • You can only compare two versions at a time. Reverting your document to a previous version does not eliminate any versions of your document. Rather the reverted version moves to the top of your revision history, maintaining all previous versions of your document, including the current version.

Top