Help Documentation

Editing a Document

Insert Document Elements

Insert Link

You can also add external links to your document and re-direct the readers to another page.

To insert link:

    1. Select the word or phrase to which you want to add the link.
    2. In the Insert tab, click the Link icon.
    3. Enter the link in the text box, and click apply. The link will be added to the selected text. You can also delete or modify the link by clicking on the text.

Insert Shape

With Zoho Writer you can insert shapes in documents or combine multiple shapes to make a drawing or a more complex shape.

To insert a shape:

    1. In the Insert tab, under Picture section, click the Shape  icon. The Insert Shape dialog box is displayed.
    2. In the Insert Shape box, click the shape that you want to insert, and drag to draw in the clipboard to get the shape in required size.
    3. To add background color add background color to the shape, click Fill drop-down list and add required color,
    4. To add outline color to the shape, click the Stroke drop-down list, and choose the color required.
    5. To insert created shape to the document, click Insert.

To insert text in a shape:

    1. To add text in the shape, right-click the shape and click Edit Text.
    2. Enter text, and click Insert. The shape is inserted in the document with the text.

Insert Image

You can add images to your documents directly from the web or from your local drive.

To add image:

    1. In the Insert tab, click the Image  drop-down list.
    2. To add an image from the computer, click From Computer, browse the file and click Insert.
    3. To add image from Web, click From Web, add the URL, and click Insert.

Insert Video

Adding videos to your document is as easy as it can get. You can directly embed YouTube videos to your documents and make it more interactive.

To insert video:

    1. In the Insert tab, under Quick Parts section, click the drop-down arrow on the Video icon.
    2. Paste the Youtube link in the text box and the video is displayed.
    3. Click Insert. The video is embedded in your document.

Use Bookmark

Bookmarks are shortcuts to specific places within a document. You can use bookmarks when you need to make a table of contents, or when you want to jump from one part of a long document to another without scrolling.

Create a Bookmark

To create a bookmark in a document:

    1. Select the text where you want to place the bookmark in your document.
    2. In the main menu, click Insert, and click the Bookmark  icon.  A pop-up window is displayed.
    3. In the Enter bookmark name field, type the name of the bookmark.
      The text is bookmarked and the bookmark  icon is added beside the text for reference.
    4. To remove a bookmark, click the bookmark  icon and then click Remove.

Creating a Link to the Bookmark

You can link your bookmarks as reference anywhere in your document, and avoid scrolling to reach different sections.
To create link to a bookmark:

    1. Select the text that you want to link.
      You can also click anywhere in your document to create a link there.
    2. In the main menu, click Insert, and then click the Link icon.
    3. In the Link box, click the Bookmark icon
    4. Click the appropriate bookmark name
    5. Click Apply.

Note:

  • If you need to edit or remove the link, click the text and from the small pop-up select Modify Link or Remove Link.

Add Table of Content

A table of contents makes it easy for you, your collaborators, and viewers to quickly navigate to a section in your document.

To add table of content:

    1. Select the Heading text.
    2. In the Home tab, select the heading style. By default, the heading style if selected as Normal.
    3. After applying heading styles for all the headings in your document, place the cursor where you want to insert the table of content.
    4. Click Insert > Table of Contents. Choose a style from the gallery to add the TOC in the document.
    5. To customize the TOC, click More Options. Make the necessary changes in the Table of Contents window to generate the TOC as per the selection made.
    6. You can continue to add headings to your document or change current headings. To reflect the changes in the table of contents, in the table of contents table click the Refresh icon.
    7. To remove the table of contents click the Delete icon.

Add Mathematical Equations

You can easily insert mathematical equations into your documents, and collaborate on a single equation with multiple people.

To add an equation to the document:

  1. In the main menu bar, click Insert and click the Equations  icon. The LaTex editor window is displayed.
  2. From the Symbols/Functions section, select the appropriate category. The corresponding symbols for that category is displayed.
  3. Click the symbol you need to add to the document, and click Insert.

Note:

  • You can view the syntax and preview of the symbol selected by you, in the LaTex syntax and Preview section of the window.

Add and Delete Tables

You can easily add tables to your document and delete each row, column, or cell individually.

To add a table:

    1. In the main menu, click Insert >Table.
    2. Select the number of rows and column and click to add the table to your document.
    3. To add more rows or columns, click the right and left arrow key that appears when you click on a cell.

Add Footnote

To insert footnotes:

    1. Place your cursor where you want to add the note, click the Insert tab and select Footnote. The Endnote/Footnote window is displayed.
    2. Select the Footnote radio button and type in your footnote in the pop-up window.
    3. Click Insert.

Notes:

    • Footnotes  appear in the document margin on your screen, and at the bottom of the page when printed. If you'd like to see how the footnotes will look when printed, go to the File >> Print Preview. Or, you can go to the File menu, and select Download file as PDF.
    • To delete a footnote, delete the footnote from the body of the document, and this will delete all content for that footnote.
    • When you make a copy of a document, footnotes will be copied as well. If you copy and paste text that contains a footnote, however, the footnote may not be copied and pasted by default.

Format Document

Add Text Color

You can change the text color of your document from the variety of colors available in Writer. You can also create your own color by using the advanced color palette.

To add text color:

    1. Select the text to which you want to add the color.
    2. In the Home menu, click the drop-down arrow on the Font Color  icon.
    3. Choose the color required for your text. The selected text color will change automatically.

Add Background Color

You can add background colors to selected text to highlight or emphasize the text. You can choose from the colors available or create your own color from the advance color palette.

To add background color:

    1. Select the text to which you want to add the color.
    2. In the Home menu, click the drop-down arrow on the Background Color icon.
    3. Choose the color required color. The background color is now applied on the selected text.

Note:

  • For more colors, click the More colors link, and choose color from the advance color palette.

Highlight Text

Using this option you can highlight a selected sentence or paragraph. It helps to emphasize the section, and highlight main features in the documents.

To highlighting text:

    1. Select the text that you want to highlight.
    2. In the Home tab, click the Shading  icon, and choose your appropriate shade. The selected text will be highlighted with the selected color.

Line Spacing Options

This section explains the various options available to set the line spacing details for your document. Line and Page break options available in Zoho Writer allows you to control the way paragraphs split across pages. You can avoid having widow or orphan lines and choose to avoid keeping a single line of the paragraph at the top or bottom of the page. Instead, you can either move two lines of the paragraph up or down or shift the entire paragraph to the next page.

To customize line spacing options:

    1. Select one or more paragraphs to enable the line break option.
    2. In the Home tab, click the Line Spacing icon and then click Line and Page Breaks.
    3. In the window, click the Line and Page Breaks tab and check the appropriate option.
    4. Click Ok. The option will be applied to the selected paragraph(s).


Use Tabs and Rulers

Using the tab settings option you can set the tab points in the ruler as per your specification and not manually move the curser to place your content.

To set the tab points:

    1. In the Format tab, click Tabs. The Tab Stop Position window is displayed.
    2. Click the Add button to add multiple stop points.
    3. Set the required Distance, Alignment, and Leader for each tab point.
    4. To delete a tab point, click the icon next to each tap point.
    5. You can also set the measurements for Default tab stops.
    6. Click Apply.

Borders and Shading

This section will guide to customize border and apply shading.

To apply border and shading:

    1. In the Format tab, click the Borders and Shading.
    2. In the Borders and Shading window, under Border section, click the Top, Right, Bottom, and Left checkboxes to add borders.
    3. Select the Width, Style, and Color from the respective fields.
    4. In the Shading section, select the required background color, and click Apply.

Tip: You can see the Preview in the right side of the window before applying the style.

Line Break Options

You can format your document better using the advanced line break options available. The widow or orphan lines can be taken care of using these options.

To insert line breaks:

    1. Select one or more paragraphs to enable the line break option.
    2. In the Home tab, click the Line Spacing icon and then click Line and Page Breaks.
    3. In the window, click the Line and Page Breaks tab and check the appropriate option.
    4. Click Ok. The option will be applied to the selected paragraph(s).

Document Layout

Add Header and Footer

You can customize and set header and footer for your documents.

To add header and footer:

    1. Double click in the header and footer area of the document to open the Header and Footer section.
    2. Enter the text for header and footer.
    3. In the Insert tab, click Header/Footer drop-down list and choose the appropriate positions for the header/footer.

Add Watermark

To add watermark to your document:

    1. In the Insert tab, click the Watermark  icon. The Insert Watermark window is displayed.
    2. To add a text watermark, click the Text Watermark option.
    3. Enter the desired text, set the proper format, and click Apply.
    4. Or
    5. To add a picture watermark, click Picture Watermark option.
    6. Click Browse to add image for the local drive. Set the image properties as per your requirement, and click Apply.

Advanced Editing Tools

Format Painter

This is an useful tool that is used to copy format from a text and apply it the selected text.

To use format painter:

    1. Select the text from which you want to copy the formatting and style.
    2. In the Home tab, click the Format Painter icon.



    3. Click the text to which you want to copy the style. The style will be applied to the selected text.

Auto Correct

You can opt for the Auto Correct option, if you want a misspelt word to be automatically replaced with another at all instances.
To use the auto correct option:

    1. Right click on the word showing an error, and in the drop-down list, click Auto correct.
    2. A pop-up window is displayed, and the flagged word is listed under the Replace field.
    3. In the With field, enter the word that you want it to be replaced with.
    4. Click Add. The word that was flagged will be automatically replaced with the word you entered in auto correct.

Insert Quick Text

QuickText helps in storing the most used content as a mini templates in Zoho Writer. You can create  save number of content as QuickText, including custom header and footer, paragraph for a standard letter, graphical image of sales growth, product comparison table, or others. The data can be stored and used across all the Zoho writer documents.

To create QuickText in Zoho Writer:

    1. Select a range of text in your document.
    2. In the main menu, click Tools, and click the QuickText icon. The drop-down list is displayed.
    3. In the drop-down list, click Save selection to QuickText gallery. The text is now added to the gallery.

 

Top